This topic contains 4 replies, has 2 voices, and was last updated by  Cici 1 week, 2 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #69391

    Roland
    Participant

    On our website https://www.polizei-bw.de/dienststellenfinder/ we have a link to the organization website of the location. In the backend settings in the block results layout there is the term

     [slp_addon section=tertiary position=first]
            <span class=”slp_result_contact slp_result_website”>[slp_location web_link]</span>
            <span class=”slp_result_contact slp_result_email”>[slp_location email_link]</span>

    The output of the mail-address is fine but the result of the website is a combination of numbers which can’t be found anywhere in the database.

    Which datafield needs to be filled with the URL?

    Regards,

    Jürgen Bartalis

    #69406

    Cici
    Keymaster

    Please follow the Posting Guidelines and provide us with your plugin environment which shows us the versions and any add-ons, etc.

    You may wish to review the results shortcodes and layout in the documentation
    and additional info for shortcodes, contact fields in Power add-on

    #69412

    Roland
    Participant

    Our SLP environment:

    – SLP Ver. 5.2.11

    Add-Ons:

    – Experience Ver. 5.2.11
    – Power Ver. 5.2.11

    I used the shortcodes as shown in the defaults – in this case [slp_location web_link]. Now I changed the shortcode to [slp_location url_link] and the result is (Example):

    <span class=”slp_result_contact slp_result_website”>http://6005088</span>

    #69413

    Roland
    Participant

    The topic is resolved. I found the field sl_url in the database to be filled with the url.

    Thanks,

    #69434

    Cici
    Keymaster

    Thanks for letting us know!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Wrong URL-output’ is closed to new replies.