Store Locator Plus for WordPress Forums Store Locator Plus WPSLP, Power, Experience, Update Breaks

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #59005

    Barbara
    Participant

    My Environment Versioning:

    Store Locator Plus:4.9.16
    Experience:4.9.14
    Power:4.9.15
    Site URL:https://stogryn.ca
    This Info Cached:1545086868
    Network Active:No
    WordPress Version:4.9.10
    PHP Version:7.0.31
    MySQL Version:5.6.43
    PHP Limit:768M
    WordPress General Limit:40M
    WordPress Admin Limit:768M
    PHP Peak RAM:26 MB
    PHP Post Max Size:8M

    My Question:

    From my current WP Core 4.9.10, when I try to update SLP -> Experience -> Power (in that order) to their lateset versions (SLP 5.0.5, Experience 5.0.42019-02-20, Power 5.0.42019-02-20 ) I get compatibility issues with the 3 plugins.

    Can you direct me the best way to update these 3 and at what version of WP Core can I update too.

    Thanks

    • This topic was modified 2 months, 3 weeks ago by  Barbara.
    #59021

    Cici
    Keymaster

    You may need to update the base SLP first to current version.  And your WP is out of date.  That WP version you are showing broke a lot of plugins and broke the ability to import. They fixed the issue in WP v 5.03  so it may be a good dea to update wp as well if you have issues with any other plugins and updates.

    If you deactivate SLP and the SLP add-ons and then reactivate them you should see an update  available with  version under the plugin verbiage.

     

    How to update and if you need to update manually see news feed.

     

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.