tagalong replacement options

Home Forums Store Locator Plus tagalong replacement options

This topic contains 5 replies, has 2 voices, and was last updated by  Cici 2 weeks, 1 day ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #46471

    Greg
    Participant

    Just upgraded my store locater plus and found out that tagalong is no longer compatible with the new version, there was a link to this site to find out information about its replacement and options but I can not find anything on this.

    #46475

    Cici
    Keymaster

    Documentation site Power add-on

     

    #46489

    Greg
    Participant

    Is this now a monthly charge?

    #46505

    Cici
    Keymaster

    No, there are no products under the WordPress SLP with monthly charges.  The SAAS MYSLP may be what you looked at.

    The WordPress Store Locator Plus Power add-on  is a one time purchase.

     

    #46506

    Greg
    Participant

    Ok so do I now have to purchase something to make this work?

    I purchased tagalong now I have to purchase another plugin to replace taglalong?

     

    #46509

    Cici
    Keymaster

    I guess I wasn’t clear enough.  YES! IF you want to run with categories under the  version SLP 4.8 that works best with WP version 4.8 then you need POWER version 4.8.  Otherwise you can opt to downgrade your SLP to an old version that worked at the time you made your tagalong purchase whenever that was or just restore from your previous back-up. You have a back up of your site right?

    The change over was announced over the past 18 months.  No more support, updates, etc of  ANY old legacy add-ons. If you do not see them for sale on our site now, that means they were discontinued.

     

    .

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.