Store Locator Plus for WordPress Forums Store Locator Plus Store Locator Plus® – Power requires Store Locator Plus 5.11

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #82776
    Antonino
    Participant

    Hi,

     

    I have acquired the Store Locator Plus® – Power plugin. I have upgraded it to the 5.11 while the Store Locator Plus plugin is 5.7. Now I have a message indicating that I should update Store Locator Plus to 5.11. How do I do that update?

     

    Thank you for your help.

     

    AN

    #82778
    Cici
    Keymaster

    We do have a newer version of the plug-in that can be purchased from this website. ( SLP plug-in) Going forward the plug-in version will only be updated if there is a major change that breaks the operation of the plug-in. Please refer to the News feed above for updates and  instructions for manual download The plugin is compatible with the PHP version you are using. There have been reports that it is not compatible at this time with PhP 8.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.