Show image initially

Home Forums Store Locator Plus Show image initially

This topic contains 9 replies, has 2 voices, and was last updated by  Juergen 3 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #46516

    Juergen
    Participant

    Hello

    I need to display an image before the first search. I tried with the built in feature, but both, the image and the map are being displayed. Pls see the screen attached.
    Here is the url: https://kostbarmacher.testinstanz.at/. For login I need to send you credentials privately. Please tell me how.

    Thanks for your support!
    Kr, Jay

    #46526

    Cici
    Keymaster

    Update your versions to 4.8

    Under Settings MAP, select  Image until search, In the show Image box, add the url that points to the image from the media library in your WP, Choose one of the Plugin styles (scroll to see various styles, you may need to use a non gallery style)  under view to get the best results.

     

     

    #46531

    Juergen
    Participant

    Hi Cici

    Alright, all done, but still the same problem.
    I ve added screens showing the new status. The greenish logo is the image which I would love to have on top of the map.

    Kr, Jay

     

    #46549

    Cici
    Keymaster

    Have you tried a different Plugin style under View, you did not mention what you are using?

    It works on my test site when I used the  SLP gallery style “ice cream oreo frappe ” for instance.  Image appears until search with our customized theme, see attached.

     

    I also tested it using the standard WP TwentySixteen theme and it still worked the way intended showing the image I selected until I did a search.

    We do not login to sites unless it is a special request from a premier customer that we customized the site.   If you need the developer to login and troubleshoot for you, that would be a Paid support ticket.

     

     

    #46552

    Cici
    Keymaster

    Check out some of the CSS rules if your theme is preventing this.  I will ask the developer if he has any other suggestions but as mentioned we cannot log into your account

    Custom CSS

    #46566

    Juergen
    Participant

    Can you please check with “Map Style – Light As Air”? This is the style I am using. I didnt change most of the standard settings.

    ..as mentioned we cannot log into your account..

    No Problem. I just need to know which styles your plugin needs to get this working – I am assuming a styling issue. Your developer will know.

    Kr, Jay

    #46584

    Cici
    Keymaster

    Hi J-

    I just changed the plugin style to light as air on our new test site.  Checked off image until search. Using SLP custom theme image until search worked. Using WP Twenty sixteen theme with SLP Plugin style Light as Air, Image until search worked.

    I then went to my own site, did the same, selected light as air and all worked as expected. I am wondering if it is a conflict with your theme , css, or caching.

    Perhaps there is some leftovers in your cache or some other conflict in your staging site.

    I cannot replicate your issue.

    If you need the developer to look into  your site, you can check off a paid support option and he can look into your specific issue.

     

    #46585

    Cici
    Keymaster

    P.S. make sure your image is saved in an accessible html folder

    #46610

    Cici
    Keymaster

    The developer has fixed and  posted about this issues.

    Experience Hide Map With Starting Image

     

    To re-download the style go to Store Locator Plus (Advanced Options for MySLP users) | Settings | View and select a different style than you are using now.  Then re-select the style you are using to force a download of the latest settings and CSS styles.

    #46617

    Juergen
    Participant

    Thanks a million 🙂 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Show image initially’ is closed to new replies.