Store Locator Plus for WordPress Forums Store Locator Plus Premier Update not working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #70520
    Christian
    Participant

    <p style=”box-sizing: border-box; margin: 0px 0px 25px; color: #5a5b5c; font-family: ‘Open Sans’, ‘Helvetica Neue’, Helvetica, Arial, sans-serif; font-size: 12px; background-color: #fbfbfb;”>Latest update for Premier is not able to update. Running 5.3 SLP Plus, Experience, and Power on latest version of WordPress. Error message below.</p>

    <p style=”box-sizing: border-box; margin: 0px 0px 25px; color: #5a5b5c; font-family: ‘Open Sans’, ‘Helvetica Neue’, Helvetica, Arial, sans-serif; font-size: 12px; background-color: #fbfbfb;”><span style=”color: #32373c; font-family: -apple-system, system-ui, ‘Segoe UI’, Roboto, Oxygen-Sans, Ubuntu, Cantarell, ‘Helvetica Neue’, sans-serif; font-size: 13px; background-color: #fbeaea;”>Update Failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature</span></p>

    • This topic was modified 2 weeks, 4 days ago by Cici.
    • This topic was modified 2 weeks, 4 days ago by Cici.
    #70577
    Cici
    Keymaster

    I cant read this post but get the gist fronm your post in premier

    please provide screenshot of the WPSLP Plugin environment found under the INFO tab . if youn= updated SLP and addons to 5.3 and tried updating Premier to 5.3 the error message will be produced only if you are not on WP 5.3…since I cannot see your environment I cannot confirm

    Under posting guidelines
    When posting provide your WPSLP Plugin environment found under the SLP plugin Info.

    #70580
    Cici
    Keymaster

    Word Press changed a Walker Class (base primary object in WP used in a few places of SLP code) so that the WP 5.3 version no longer works with code written for WP 5.2.6.

    #71133
    Christian
    Participant

    Thank, Cici – just noticed the new WP version as well. I’ll be updating WP after hours sometime this week & will let you know if this solves the issues. No idea what happened with the garbled message that reverted to code. Sorry about that & thanks again.

    #71338
    Christian
    Participant

    Running SLP, Power, Experience  – all version 5.3. Updated the site to WP 5.3. Premier plugin still not updating. Screenshot attached.

    Attachments:
    You must be logged in to view attached files.
    #71348
    Cici
    Keymaster

    You may need to clear your cache to ensure that WP is updated and that Premier is not trying to pull in the old one , it is not an auto update on our end . download the Premier zip file from your account , you will see it under downloads. It will not auto update. And look under the WPSLP Info tab, shows plugin environment …is it showing WordPress as updated to 5.3 there?

    I know my WP would not update to 5.3 because of my server too slow and it is a huge file.

    #71350
    Cici
    Keymaster

    P.S. You are showing me the Premier plugin on WP plugin admin panel, that isnt what I meant by plugin environment, i need screenshot under the SLP/INFO tab. That shows what versions of all including php and WP…

    To do manual update follow here

    #71396
    Christian
    Participant

    Plugin environment screenshot attached. I had to download the plugin in order to update, as you said. Thank you for this information. I will now continue with my other post (“Loading indicator not working”).

    Attachments:
    You must be logged in to view attached files.
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.