Store Locator Plus for WordPress Forums Premier Support PHP Fatal error For Store Locator Plus : Store Pages

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 1 week, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #58641

    Ernest
    Participant

    Hello,

    I am getting this error when I turn on the Store Locator Plus – Store Pages plugin:

    PHP Fatal error: Call to undefined method SLPlus::VersionCheck() in /nas/content/live/pfactoryinc/wp-content/plugins/slp-pages/slp-pages.php on line 468.

    I tried php 7.2 and then reverted back to 5.6 with the same issue.

    Are there any updated to this extension?

    Thanks!

     

    Attachments:
    You must be logged in to view attached files.
    #58646

    Cici
    Keymaster

    ProPack and SEO Pages have not been active plugins for at least two years. You have Premier, you should be using POWER add-on.   I see that someone has SLP 9999999 DO NOT UPDATE!! on your site.  Ditto with POWER add-on

    Someone sent an email in as well, and the WP version there was 5.0.3, PHP is 7.xxxx and the SLP would need to be updated and ditto the Power to work with your current version of WP.

    The SEO Pages and ProPack and enhanced add-ons should be deactivated. I am not sure why you are showing those, what  kind of issues on your site that would warrant you to  keep old plugin and add-ons since you bought Premier and are also showing Power.

     

    We do not support SEO Pages version 4.1, etc. that has not been on that version for over three years.

     

     

     

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘PHP Fatal error For Store Locator Plus : Store Pages’ is closed to new replies.