Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 1 year, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #55904

    Mike
    Participant

    Hi, our map address is https://tafb.org/find-food/. Plugin environment is attached.

    I am looking to update our website’s PHP version to at least 7.0. Before doing this, I have two questions. 1. Is the latest WordPress version of Store Locator Plus compatible with PHP 5.4.45 (our current version)? 2. Is the latest version of Store Locator Plus compatible with PHP 7.0 and up? Thanks for your help and the great plugin!

    Attachments:
    You must be logged in to view attached files.
    #55908

    Cici
    Keymaster

    Yes WordPress Storelocator Plus is compatible with the version of PHP you are currently using. (5.4 or higher)

    It IS very much encouraged to run PHP 7 and up. The author has published a few articles on the subject.
    His  article about SLP and PHP here may be of interest.

     

    Always Make sure you back up your site before any major changes. (we use Jetpack)

    Here is Another  technical article about updating your Configuration. 

     

    P.S. SLP is now  at version 4.9.6, Power is 4.9.4

     

    Thanks for the kudos.  I will pass it along to the developer and author. He would really appreciate the review if you could rate the plu here.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘PHP Compatibility’ is closed to new replies.