Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #82878
    Juergen
    Participant

    Hi,

    we’re updating our pages to the latest Versions of the WP Core and Plugins and encountered a critical error from SLP when we switched to PHP 8.

    Are all SLP Plugins compatible with PHP 8 already?

     

    Kind regards
    Steph

    #82880
    Cici
    Keymaster

    Yes they are, we just tested our latest . Here is an article from the developer concerning the PHP and patches

    Which version of SLP are you using?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.