Store Locator Plus for WordPress Forums Store Locator Plus Page reloads when trying to search (instead of showing results)

This topic contains 4 replies, has 2 voices, and was last updated by  Kevin 2 weeks, 5 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #65447

    Kevin
    Participant

    <p style=”box-sizing: border-box; margin: 0px 0px 25px; color: #5a5b5c; font-family: ‘Open Sans’, ‘Helvetica Neue’, Helvetica, Arial, sans-serif; font-size: 12px; background-color: #fbfbfb;”>The initial map displays and shows the 25 locations. But, if I type in a ZIP code or address and either click the Search button or hit enter, the page just reloads and displays the initial results again.</p>
    <p style=”box-sizing: border-box; margin: 0px 0px 25px; color: #5a5b5c; font-family: ‘Open Sans’, ‘Helvetica Neue’, Helvetica, Arial, sans-serif; font-size: 12px; background-color: #fbfbfb;”>https://blueseal.com/where-to-buy/</p>

    #65455

    Cici
    Keymaster

    When posting please look at it when you are done, I can edit and reformat but I did that for the last one.

    As on the other request, cannot assist you without knowing what you are using, your plugin environment for one. Please see forum guidelines

    Your site has this error:

    Uncaught TypeError: $ is not a function
    at (index):11

    And I cannot see what you are using on that site for Plugins but by inspecting the error
    Use any dev tools and inspect and you can see, Has someone has copied over or migrated site incorrectly. This is the r=error that is thrown.

    #65461

    Cici
    Keymaster

    Hi Kevin,.

    i answered and provided a screenshot of the error in the premier forum.

    #65474

    Kevin
    Participant

    Thank you. This one can be closed and i’ll respond to the one on the Premier support forum.

    #65567

    Kevin
    Participant

    I have figured out the problem. The plugin “Anti-Spam by CleanTalk” is conflicting with SLP. When I deactivate this plugin, searching works as expected on SLP.

    I have reached out to the support for CleanTalk, but if you have additional information or thoughts, that would be great.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Page reloads when trying to search (instead of showing results)’ is closed to new replies.