Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #75899
    Krista Ducey
    Participant

    Hi

    For some reason the locator is no longer working… https://www.sierraflame.com/dealer-locator/

    Not sure why or what setting is wrong.

    #75949
    Cici
    Keymaster

    Krista,
    Could you please provide the missing information (#2 in Posting guidelines) so that we can assist you. We need the plug-in environment specifically. I see that you had purchased the Power add-on a few years ago. You might need to update but I cannot tell without more info

    Something you might want to check in the meantime:
    it looks like on that URL Page for Sierra Flame, the plugins are set up differently then the way they are set up on Amanti. If you search under the Amanti where to buy it works perfectly. I assume you are handling both accounts?
    Is it possible you have not set up the Google API for the Sierra Flame url? For whatever reason when doing a search tunder the Sierra Flame it is not communicating with Google at all. No errors but also no results. If you look at the way the Amanati dealer is set up, the Plugin is loaded properly and it is able to talk to Google.

    First
    make sure the plugin and add-ons are loaded and correct version and activated,

    Second
    check that Google APi is set up correcty for both domains referenced on that site

    Third
    If that fails use
    WPDEBUGGER to troubleshoot

    • This reply was modified 2 months, 1 week ago by Cici.
    • This reply was modified 2 months, 1 week ago by Cici.
    • This reply was modified 2 months, 1 week ago by Cici.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.