This topic contains 7 replies, has 2 voices, and was last updated by  Cici 12 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #55117

    Kent
    Participant

    I have this plugin installed on two separate sites and both quit working very recently (within past couple of days).

    I have attached screenshots of each plugin environment page.

    Attachments:
    You must be logged in to view attached files.
    #55125

    Cici
    Keymaster

    Your SLP versions are outdated and may not work with WP 4.9.

    Pages is a legacy add-on and will not work with  SLP 4.8 and higher.  The SEO pages features are available in the Power add-on

    As a result of the WP 4.8.2 update, SLP had to patch and update to be compatible with that version on WP.

     

    Please see the authors news blog on the subject

    #55162

    Kent
    Participant

    I updated the plugin today and I’m having the exact same problem.

    Attachments:
    You must be logged in to view attached files.
    #55164

    Kent
    Participant

    This is the URL for the test case I’m using:  https://kentfeeds.com/purchase/dealer-locator?addressInput=52761.

    #55168

    Cici
    Keymaster

    have you updated your SSL certification if needed. Google Chrome update to security requires an intermediate certification in many cases  . As of Google Chrome version 60, it is possible to view certificate details via the lock icon “menu” This option has to be enabled manually by accessing chrome://flags/#show-cert-link.

    When you enable it and restart Google Chrome, the option to view certificates will be visible when you click on the lock icon.  Check if your cert has been effected.

     

    I do not see Pages in your new plugin environment  but it was in your old one. Pages is a legacy add-on and will not work with SLP 4.9.

    There is a new version of Power that will be released that should fix any issues you are having with SEO pages.

    #55169

    Kent
    Participant

    The certificate appears to be valid (see attachment).

    We don’t have to have Power just to use SLP, do we? So the locations should show as they always used to, right?

    Attachments:
    You must be logged in to view attached files.
    #55195

    Cici
    Keymaster

    no you do not need power to use the SLP , I was just wondering if you had pages enabled somewhere and if that was effecting your site. I cannot recreate your issue…

    I just went to the url you showed above

    https://kentfeeds.com/purchase/dealer-locator?addressInput=52761.

    and entered the zip code you showed me and got all the results showing up on the map and under the locator.  I guess I am confused, what do you think should happen?  Could you be more specific?

    Do you want the results to already load before a search is entered?  Or do you want someone to just hit find locations without entering any information?  Or Are you talking about that Search widget on the side bar  that isnt a SLP widget

     

    Attachments:
    You must be logged in to view attached files.
    #55499

    Cici
    Keymaster

    Kent was your issue resolved? Have you  migrated your site recently? if so make sure all your data and WP content and libraries migrated as well ( see troubleshooting info about this subject)

     

     

    The error messages I see (using browser inspect tools)  is about the mixed content. Assume you migrated a site from http to https?

    jquery.js?ver=1.12.4:2 Mixed Content: The page at ‘https://kentfeeds.com/purchase/dealer-locator?addressInput=52761.’ was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint ‘http://kentfeeds.com/wp-content/plugins/store-locator-le/images/icons/box_yellow_home.png’. This request has been blocked; the content must be served over HTTPS.

    send @ jquery.js?ver=1.12.4:2

    dealer-locator?addressInput=52761.:1 Mixed Content: The page at ‘https://kentfeeds.com/purchase/dealer-locator?addressInput=52761.’ was loaded over HTTPS, but requested an insecure image ‘http://kentfeeds.com/wp-content/plugins/store-locator-le/images/icons/box_yellow_home.png’. This content should also be served over HTTPS.

    jquery.js?ver=1.12.4:2 Mixed Content: The page at ‘https://kentfeeds.com/purchase/dealer-locator?addressInput=52761.’ was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint ‘http://kentfeeds.com/wp-content/plugins/store-locator-le/images/icons/bulb_red.png’. This request has been blocked; the content must be served over HTTPS.

    send @ jquery.js?ver=1.12.4:2

    Mixed Content: The page at ‘https://kentfeeds.com/purchase/dealer-locator?addressInput=52761.’ was loaded over HTTPS, but requested an insecure image ‘http://kentfeeds.com/wp-content/plugins/store-locator-le/images/icons/bulb_red.png’. This content should also be served over HTTPS.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.