Map display failure

Home Forums Store Locator Plus Map display failure

This topic contains 8 replies, has 3 voices, and was last updated by  Cici 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #44104

    Quinola
    Participant

    Hi there !

    Got a display problem on this page : http://quinola.fr/ou-nous-trouver/

    The locations are showing, but not the map (only a thin ligne on the left appears). When we scroll to the left, the map finally shows without bug.

    The attached screenshots show our plugin environment, the bug itself and what I managed to get on the developper console on Firefox.

    I’m not sure what to look for since I’m not web-savvy, especially on this. Please tell me if further information is needed, and where I should get it.

    Have a nice day.

    #44127

    Cici
    Keymaster

    It is your theme. You have a lot of failures and most likely it is not using latest jquery versions required by WP and SLP.

    The screenshot I have attached is from your site and it shows all the failures, they all point to bootstrap. I would contact the author of that theme or plugin

    Troubleshooting Java script and Jquery

    #44149

    Quinola
    Participant

    Thanks a lot Cici.

    Our theme has been seriously bad-developed by a third-party company. I’ll see what I can do.

    Thanks again.

    #44219

    Cici
    Keymaster

    Okey dokey,

    If you need help, with the theme or they wont or cant fix it  send an email to support, or check out Cybersprocket labs to see what they would charge you to fix and make your site look awesome again

    #44471

    Quinola
    Participant

    Hi there,

    Back with a display problem… again.

    We got back to the website developper after our first issue (listed above) and they should have done some improvement. However, we’re stuck anew with the same problem in the end.

    The map won’t display, despite the location pins showing. When we scroll the map to the left to get to France again, it displays correctly. But people won’t go with that.

    I can’t find any relevant information on the console (previously it said the Jquery had some troubles due to the website’s theme), but now, nothing shows in red. Attached is our plugin environment + the display problem.

    Have a nice afternoon !

    #44475

    Adrienne
    Participant

    My client is having the exact same issue! They have two different sites with different hosting companies and created with a different theme from Quinola by different developers.

    SLP — please look into this issue more closely. I get Google API warnings, yet the only information filled out for this is within your plug-in. (attached screen capture)

    Thank you.

    #44491

    Cici
    Keymaster

    @ Adrienne please do not glom onto other peoples post.  READ posting guidelines

    You do not have the same issue , and you need to provide your Plugin environment.

    Your screen shot says it all. you have included Google Map API too many times,,,,,you have…as in you have more than one plugin or theme or whatever that also is using the Google Map API. You cannot do that with us, either that or turn off out map. I was troubleshooting for Quinola. This is not part of our support normally., if you have a poorly written theme or cannot troubleshoot using the troubleshooting guide and provide the debugging log we cannot help you.

    Read troubleshooting and please start your own post after reading the posting guidleines

    #44492

    Cici
    Keymaster

    @ Adrienne please do not glom onto other peoples post.  READ posting guidelines

    You do not have the same issue , and you need to provide your Plugin environment.

    Your screen shot says it all. you have included Google Map API too many times,,,,,you have…as in you have more than one plugin or theme or whatever that also is using the Google Map API. You cannot do that with us, either that or turn off out map. I was troubleshooting for Quinola. This is not part of our support normally., if you have a poorly written theme or cannot troubleshoot using the troubleshooting guide and provide the debugging log we cannot help you.

    Read troubleshooting and please start your own post after reading the posting guidleines

    #44493

    Cici
    Keymaster

    Quinola

    Its still an issue with your theme and now more precisely the  CSS that was  written.  There should be a child theme tin there that needs to be fixed, the  window is resizing with no bars hold . This is not an issue with SLP, you can try to choose a different SLP  plugin style to complement your theme but I cant do much about the responsive design and what they have done in this normal support forum. If you need an overhaul of your WP site and theme I would suggest CyberSprocket labs

    See the elements when you scroll expand etc,

    http://quinola.fr/wp-content/themes/bootstrap-naked-theme/assets/css/bootstrapnaked.css?ver=1.0http://quinola.fr/wp-content/themes/bootstrap-naked-theme/assets/js/script.js?ver=1.0.0

     

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.