Map Broken After Migration

Home Forums Store Locator Plus Map Broken After Migration

This topic contains 6 replies, has 2 voices, and was last updated by  Cici 4 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #46736

    bevstone
    Participant

    Hi, I’ve tried a number of different fixes I’ve seen here and elsewhere and even created a new Google Maps API key under a new account. I tried no referrers and referrers. Nothing is working so far.

    The error message is that the API key is missing.

    Everything worked perfectly before migration. I’d be grateful for any help.

    Home

    #46738

    bevstone
    Participant

    It only took the whole day… but I fixed it. Go figure…

    #46741

    Cici
    Keymaster

    Migration is never an easy task. (Just ask  Mother Nature….:-) ) It took the developer many hours when he updated to SSL, ditto with Sucuri updates and domain changes.

    One such post about this

    #46742

    bevstone
    Participant

    Haha! So true.

    I have a new issue now though that I will post over the weekend in a new thread, after I research a bit more. The page loads to the store locator section instead of the top. But I need to confirm first though by deactivating the plug-in as well as seeing if someone else has been through this.

    #46757

    Cici
    Keymaster

    P.S. NEVER use referrers.  Without your website or plugin environment not sure what else we can do for you. See Troubleshooting for some guidance

    #46758

    bevstone
    Participant

    My issues were resolved so not sure what you mean by never use referrers and I don’t see anything at the link you include that references that.

    #46760

    Cici
    Keymaster

    You mentioned referrers in your first post. The forum post was not marked as resolved. I will close it now. The troubleshooting guide needs to be cleaned up, my apologies.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Map Broken After Migration’ is closed to new replies.