This topic contains 6 replies, has 2 voices, and was last updated by  Steve 2 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #40944

    Steve
    Participant

    Hi there, i have 276 locations. But at the moment only 4 are loading as results. It doesnt matter what i put in city field to search for, same 4 results.

     

    Can anyone advise? i have deleted all the locations and reimported and still same issue.

     

    Thank You

     

    Steve

     

    Attachments:
    You must be logged in to view attached files.
    #40957

    Steve
    Participant

    I have fixed this issue, was to do with selecting not to choose geo encoding on import. Has i already have geo encoded locations. I did this and working normal.

    #40958

    Cici
    Keymaster

    1) Enhanced Search 4.3 will not work with SLP 4.5 ,xx nor ProPack 4.5,. you need to update to at least 4.4. or  purchase the Experience add-on,,(Posting guidelines: check versions )

    2) Do you mean you cant load 276 locations or that they are in Locations panel  but you cant see them on the front end?

    3)   If the latter, what do you have set for your radius,  do you have show locations at start, what is your search criteria set at?   Center map  settings? See those settings in the documentation. 

    4) Troubleshooting INFO

    WP 4.5.2 uses jquery 1.12, as does SLP, but some themes and plugins do not use the correct jquery and that can cause issues with your Maploading etc.

    what is your site url?

    #40959

    Cici
    Keymaster

    Ok, I guess we were typing at same time. I wasnt sure if you meant Loading via PROPACK or the front end…please update Enhanced search as well,

    #40960

    Steve
    Participant

    thank you Cici for your information, i have downloaded and updated the packs.

    #40962

    Cici
    Keymaster

    Sounds good,  thanks for updating the post!

    If you like Store Locator Plus please leave a ★★★★★ rating on WordPress.org. A huge thank you from Lance and his fellow code geeks!

    #40981

    Steve
    Participant

    ok thank you Cici, that works now using radius behaviour use only when address is entered.

     

    Best

     

    Steve

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Locations not loading.’ is closed to new replies.