Locations missing

Home Forums Store Locator Plus Locations missing

This topic contains 5 replies, has 2 voices, and was last updated by  Cici 3 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #46170

    Drew Morey
    Participant

    Hi – I have searched the forum and have not been able to solve the problem of why about 6 locations are not showing up in the free version of Store Locator Plus.  The plugin is up to date as of today. The URL is http://beaversprings.ca/dealer-locator/. Changing the kilometer values and clicking Find Locations results in no locations found. So something is obviously wrong that wasn’t wrong originally when I first installed this terrific plugin.

    Please tell me what other information I can supply you with to diagnose the problem.

    Thanks very much.

    #46178

    Drew Morey
    Participant

    I figured out where to change the number of locations that show up initially, and after the results. That problem is solved.

    What is still a problem is the fact that every time I make one or 2 changes in the radius to modify the results, the results disappear entirely, and the alert comes up “No locations found”.

    In Firefox (Mac OS 10.12.5), no locator icons appear either before or after search query.

    I still think the plugin is fantastic.

    Thanks very much.

    #46189

    Cici
    Keymaster

    Please provide  your Plugin environment and other info required per the Posting Guidelines

    #46192

    Drew Morey
    Participant

    Here is the missing information, according to the posting guidelines:

    SLP Screenshot attached;

    Plugin Environment screenshot attached;

    URL – http://beaversprings.ca/dealer-locator/

    Thanks.

    #46194

    Drew Morey
    Participant

    SLP screenshot did not attach to last post because of file size.  Please see it here.

    #46228

    Cici
    Keymaster

    You do not have a secure site so Google will not allow the auto-location sensor (with Power add-on)  where the visitor is located adn nearest to them.  You need to look at the default radius again, perhaps when you switched to kilometers your settings needed to be changed.

     

    When I searched on your site 29464 which is in SC  and used 7500 km I saw locations in Canada and Europe.

    if all your locations are in Canada and Europe , you may want to add instructions in the Search Box or use the Experience add-on to allow for discrete searches and/or a Widget drop down with  the city or area to choose from by state, province or country.

     

    See documentation for Search and Results

     

     

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.