After Transfer, Experience and Power Packs won't activate

Home Forums Store Locator Plus After Transfer, Experience and Power Packs won't activate

This topic contains 15 replies, has 2 voices, and was last updated by  Cici 5 months, 2 weeks ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #46128

    Terry
    Participant

    In the process of transferring http://www.PulseCenters.com to a dedicated hosting site.

    I uploaded plugins from old site to new, but the Experience Pack and Power Pack won’t activate. They try to load a page that can’t be found.

    Having other issues with this transfer, as well, so it’s not even possible really to fully test operation, even if they were activated. Info on attached screen shots.

    Please advise.

    #46131

    Terry
    Participant

    Okay, just tried activating again and I’m told Experience is not compatible with WP 4.7.

    #46134

    Cici
    Keymaster

    That does not say it is not compatible with WP 4.7.  It says that you must update the  Experience add-on to 4.7.10 it is not compatible with the Store Locator Plus base plugin 4.7.10.    Update the Experience add-on, you should see an auto update when you deactivate the plugin ( Experience )  but since you are skipping so many versions you may need to log into your SLP account and download the newer version from the Downloads in your account.

    We are now on 4.7.10 of SLP and Experience is 4.7.10.

     

     

    Please refer to versions here.

    #46162

    Terry
    Participant

    Thanks. They’ve activated.

    But my next question.

    Looking at this temporary URL —

    PEMF Practitioner Locations

    Once I point the domain to this new hosting account should I expect SLP to function smoothly? I presume currently the problem is the registration and API key are pointed to the domain-name URL, correct?

     

     

    #46173

    Terry
    Participant

    Additional question:

    Now that I’m on Version 4.7.11 — where is the “Above and Beyond NyloBoard Rev 04” layout?

    Site soon departing:

    PEMF Practitioner Locations

    Transferring to:

    PEMF Practitioner Locations

    I’m trying to figure out what settings need adjustment for the layouts to match?

    I believe the pertinent area is in the “Experience/View” and “Settings/View”

    But is it just the “plugin style” or also the “layout”?

    Since I’m using Divi Theme on my site, should I switch to “Rock Tape?”

    Please advise.

    Thank you.

    #46180

    Cici
    Keymaster

    Yes the Google API follows the IP address and you will need a new one . See getting started and more info about transfers under FAQ

    Q. We are developing a new website and want to move the content can I add the plug-in data we already have, into the new website?

    View is the Plugin Style, under Gallery there are a bunch, you can still access the others if you have a directory available. The Locator Layout is so you can move things around but the Gallery Layout takes precedence and is a one click option, you also should see a CSS box where you can add your own tweaks to settings to work with your theme

    By the way if you have both Experience and Power, you should look at getting Premier, there are styles that are only available to Premier and additional functionality and features not in any of the other add-ons. Support should be able to generate a coupon towards the sign up fee to alleviate the cost.  If those purchases for EXP and POWER are more then 90 days but less then a year a coupon for a lesser credit , (but some sort of discount ) can probably be generated.  Contact support if you want the Premier add-on and receive a coupon.

     

     

    #46183

    Terry
    Participant

    Why can I not find the Nyloboard style on the new installation? See attached photo.

    I don’t understand this:

    “<span style=”color: #222222; font-family: arial, sans-serif; font-size: 12.8px;”>View is the Plugin Style, under Gallery there are a bunch, you can still access the others if you have a directory available. The </span><span class=”il” style=”color: #222222; font-family: arial, sans-serif; font-size: 12.8px;”>Locator</span><span style=”color: #222222; font-family: arial, sans-serif; font-size: 12.8px;”> Layout is so you can move things around but the Gallery Layout takes precedence and is a one click option, you also should see a CSS box where you can add your own tweaks to settings to work with your theme”</span>

     

     

    #46185

    Terry
    Participant

    REVISED question (ignore the previous).

    I got the top of the page looking how I want it, but not the part with location listings (the bottom). What effects this section of the page. Please see photo.

    #46190

    Cici
    Keymaster

    If you are trying to change color scheme to override your theme or style that is CSS  rules . You can add CSS rules under Settings/View/CSS

    Results Layout is under Settings/Results/Appearance.  With Experience Add-on you can change the way the results appear.

    See the docs site.for Layout

    There are also some tutorial videos that may help you

    https://www.youtube.com/channel/UCJIMv63upz-qIaB5EcursyQ

     

    #46191

    Cici
    Keymaster

    P.S. Premier customers receive preference for, and can request specific styles and layouts and the developer will accommodate them on a first come first serve basis as his schedule allows.

    #46200

    Terry
    Participant

    Whittling down the problem list, but two significant ones remain.

    DNS pointer is now on new hosting:

    http://www.PulseCenters.com/locate

    Quesiton 1 — Search by city, state, Country is not returning any result. CSS is identical to what worked on the other hosting, and Zip seems to work fine.

    Question 2 – Although they’re in the proper folders, I’ve got icons and markers failing to load.

    For each of these questions, please direct me to the proper place and action:

      <li class=”p2″>Settings / Search
      <li class=”p2″>Settings / Map
      <li class=”p2″>Settings / Results
      <li class=”p2″>Settings / View

     

      <li class=”p2″>General / Admin
      <li class=”p2″>General / User Interface
      <li class=”p2″>General / Server
      <li class=”p2″>General / Data

     

      <li class=”p2″>General / Schedule

     

      <li class=”p2″>Categories / Settings

     
    <p class=”p1″>Thanks,</p>
    <p class=”p1″>T</p>

    #46201

    Terry
    Participant

    Never mind on the icon/markers. I’ve fixed.

    But still can’t “search” by anything other than zip.

    ???

    #46202

    Terry
    Participant

    Attached is my “Results / Layout ” code

    #46209

    Terry
    Participant

    Okay. Let me refine my issue.

    No matter where I set the “selector” on STATE and COUNTRY, they don’t work. Please see attach and offer some guidance.

     

    #46224

    Terry
    Participant

    Still awaiting a response…..

    #46236

    Cici
    Keymaster

    Please, Start a New post and follow the posting guidelines, i.e.  your Plugin environment, etc.  I was out for a week for my mothers funeral and I do not know where you are at or which question you are now asking but the topic title that your add-ons will not activate is no longer applicable correct?

    Please note that Email questions and forum posts can take up to a week to see a response here. We do not have full time support staff to answer all the questions and your questions keep changing  so , to be fair you asked the new question only 2 days ago.

    So If you could start a new post it would help.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.