Store Locator Plus for WordPress Forums Premier Support Add-ons deactivated following Store Locator Plus upgrade

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #81996
    imagei
    Participant

    Hi Cici

    Struggling a bit with the instructions in my WordPress dashboard this morning.

    Does each add-on really require a different version of Store Locator Plus?

    I must be missing something…

    +++

    Experience requires Store Locator Plus® version 5.5.13. This add-on has been deactivated

    Power requires Store Locator Plus® version 5.11. This add-on has been deactivated

    Premier requires Store Locator Plus® version 5.12. This add-on has been deactivated

    +++

     

    • This topic was modified 1 month, 2 weeks ago by imagei.
    #81999
    imagei
    Participant

    Sorry. My bad. I’ve updated to the latest version of SLP and the add-ons are all now activated.

    #82000
    Cici
    Keymaster

    You need to purchase the base SLP plug-in from our storefront.

    The version of the base plug-in is the crucial part.

    It looks like you are not using all latest versions of the add-ons which is why you are getting multiple messages.

    See the last three  news feed. WordPress no longer has SLP listed as approved in their directory. Yet we have had multiple updates to both the plug-in and the add-ons.

     

    #82001
    Cici
    Keymaster

    Ok, our messages crossed paths. I was going to say if you have Premier then the SLP base plug-in updates are included.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.