Store Locator Plus for WordPress Forums Store Locator Plus slp_Filter is not defined

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #79051
    Joseph
    Participant

    I get this error in my console on the single location page.  This is preventing the single map location from showing on the page.  I’ve disabled ALL plugins except for SLP and SLP Power Add-On and I still get the error.  I’m building this locally but the overall map on the main locations page shows up fine, so I know it’s not a local issue.  Here are my plugin details:

    Store Locator Plus®:5.5

    Power:5.5
    +Pages

    Site URL:https://ilffp.local

    This Info Cached:1584999483

    Network Active:No

    WordPress Version:5.3.2

    PHP Version:7.3.5

    MySQL Version:8.0.16

    PHP Limit:256M

    WordPress General Limit:40M

    WordPress Admin Limit:256M

    PHP Peak RAM:10 MB

    PHP Post Max Size:1000M

     

     

    • This topic was modified 3 months, 2 weeks ago by Cici.
    • This topic was modified 3 months, 2 weeks ago by Cici.
    #79057
    Cici
    Keymaster

    I need the site url tand or a screenshot o see what you are seeing

    “slp_Filter undefined “is to ubiquitous a term for me to figure out what or where exactly you may be seeing that.

    (this url is not view able   thttps://ilffp.local/)

     

    please provide a screenshot since  I do know what you mean by “single location page” nor what error you are seeing, nor where you are seeing it.

    are you referring to the back end locations or SEO Pages, or the website page link that directs to SEO Pages>??   front end? Browser? SEO Page template?

    have you tried a vanilla WordPress theme?   What theme are you using?

     

    Example: Are you using Enfold Theme with SEO Pages, (there is info here on that)

     

    #79074
    Cici
    Keymaster

    I have the developer looking into the issue in general and will let you know if he has an update soon.

    #79083
    Cici
    Keymaster

    Could you update to SLP 5.5.1 and let us know if that fixes your issue?

    #79084
    Cici
    Keymaster

    @Jo

    The developer is working on trying to isolate and correct the Storepage map location field in the SEO Page template  if that is the error you are reporting, as another customer experienced same. Please, it would be helpful if you specified or showed us a screenshot of the error so we could better assist you.

    #79136
    Cici
    Keymaster

    The issue was fixed with update to 5.5.2

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.