Store Locator Plus for WordPress Forums Premier Support SLP SEO Pages result in 404

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #79490
    PJ
    Participant

    All of our SLP SEO Pages are resulting in a 404.

    You can access the SEO Pages by visiting Rhinoag.com/find-a-dealer and clicking ‘Dealer Details’ on any result.

    After the latest plugin updates I did ensure the ‘enable pages’ box was checked under the General > App settings.

    Website URL: http://www.rhinoag.com/find-a-dealer
    Wordpress Version: 5.4.2
    PHP Version: 7.3
    Store Locator Plus: 5.5.9
    Store Locator Plus – Experience: 5.5.4
    Store Locator Plus – Power: 5.5.3
    Store Locator Plus – Premiere: 5.5.3

    #79495
    Cici
    Keymaster

    It looks like the error is coming from your cache auto-optimizer.  Turn it off and see if that fixes the issue, there were changes in the WP editor or

    • Using any  browser dev tools click on the error under console and it will show you the error in the index under

    https://www.rhinoag.com/dealer-pages

    Other suggestions:

    •  check under the locations to see if your pages are in published mode.
    • check your permalinks
    • check your settings under the SLP/Pages
    • View the Pages template and results shortcodes for Pages must contain the  storepage field = (whatever the data field slug is that you want here)

    Your site dealer details  shows  class called storelocatorlink

    <a href=”http://www.rhinoag.com/dealer-pages/riggs-tractor-co-dozer-service/&#8221; target=”_self” class=”storelocatorlink”>Dealer Details</a>

    ditto for the widget in Results DEALER Details :

    target=”_self” class=”storelocatorlink”>Dealer Details</a>

    #81237
    PJ
    Participant

    Thank you, Cici. It looks like the Autoptimize plugin conflict was the issue.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘SLP SEO Pages result in 404’ is closed to new replies.