Store Locator Plus for WordPress Forums Premier Support sl_initial_distance defaulting to 0.0 when new Location includes lat and long

This topic contains 3 replies, has 2 voices, and was last updated by  Cici 1 year, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #44029


    Hi Guys,

    When adding new Locations that include Lat and Long, either manually through the UI or via import the sl_initial_distance is defaulting to 0.0 and requires Geocoding of the Location to update to the correct distance (this also seems to be hit and miss). When Locations are imported with lat and long included, Geocoding does not seem to update the sl_initial_distance. We add all of of our New Locations via Import from a master that includes Lat and Long.

    Store Locator Plus:4.6.3

    WordPress Version:4.6.1
    PHP Version:5.6.27
    MySQL Version:5.6.34



    Hi Shad,

    I know Lance did some changes and it was going to effect current customers, I know one of the changes had to do with zoom adjustments.  I will go through his notes to me and see what other changes he made.

    We have released 4.6.5 today and it will require you to update Experience and Power and Premier. I haven’t announced it yet, been wrapped up with something else atm.

    Ill be back with an answer from either me or Lance shortly.



    Ello Cici,

    Sounds like plan, and in the meantime we will update to 4.6.5 in a test environment and report if the update has resolved this bug.




    that was Part of 4.6.2 change if you look at the versions release details”

    Recalculate initial distance for all locations on global center map at change.

    I recall I had to go back and refresh , change the center map at and lat/ long fallback.

    I cannot recall the conversation Lance and I had, but he did explain it to me, but my brains a sieve

    Let me know if that fixes your issue. if not can you chat us in SLACK channel?


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.