Setting to keep "country" from filling zip field?

Home Forums Store Locator Plus Setting to keep "country" from filling zip field?

This topic contains 2 replies, has 2 voices, and was last updated by  Cici 2 weeks, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #46487

    Terry
    Participant

    How do I set the country “selector” or other setting to keep “country” from auto-filling “zip” when triggering a search?

    Attachments:
    You must be logged in to view attached files.
    #46502

    Cici
    Keymaster

    Set it to none

    Search Address Auto-complete setting

    Under the Settings/search.  There are often links and most often a side  info box next to  each setting in the back end of the SLP. Just hover over the settings if you do not see what they do.

     

    Attachments:
    You must be logged in to view attached files.
    #46504

    Cici
    Keymaster

    Also make sure you have the discrete filter to  just be  Dropdown Discrete for the selector and assume you have set allow selector and address inPUT.  It is difficult to advise you based on the various questions we have seen in the past. But that is where the setting is

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.