Store Locator Plus for WordPress Forums Store Locator Plus search wheel animation never stops

This topic contains 3 replies, has 2 voices, and was last updated by  Cici 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #59015

    sheri
    Participant

    Greetings,

    We are using Store Locator Plus WordPress plugin on a client site here: https://www.boralroof.com/where-to-buy/ 

    When a zip code search is done, results are returned, but the spinning search animation never stops. Also, the results returned page is not accessible for further searches as it is greyed out behind the spinning wheel.

    I have attached a screen shot that includes the Console, which does not give any errors.

    Please let me know what we can do to resolve this issue.

    Sheri Reynolds

    Visual Research Inc.

     

    • This topic was modified 2 months, 2 weeks ago by  sheri.
    Attachments:
    You must be logged in to view attached files.
    #59023

    Cici
    Keymaster

     

    It looks like someone may have tried to recreate some functionality that is included for our premier customers . you have not indicated if  you are a Premier subscriber or provided us with any info regarding your SLP plugin. You need to provide your Plugin environment in order for us to assist  you.  A screenshot of the front end does not help us answer any questions.

    Please refer to the read before posting guidelines.

     

    . The only Loading locations indicator we have is available ONLY for our premier subscribers.

    for some reason on that site someone has rest forbidden

    https://www.storelocatorplus.com/wordpress-subdirectory-installs-and-the-rest-api/

    Use a browser developer tool and you can inspect  when I inspect that  site:

    {"code":"rest_forbidden","message":"Sorry, you are not allowed to do that.","data":{"status":401}}
    #59025

    Cici
    Keymaster

    Did a developer or someone else purchase the  SLP Premier subscription and then never pass it on  to you,  or did not renew the annual fee ,  or migrated the site and just used the base plug-in and not the  premier plugin ?  Not sure what is going on with your site but that is not normal behavior of our base plugin.  As mentioned the only feature that has that indicator built in  is for our premier subscribers.

    #59026

    Cici
    Keymaster

    On further investigation it looks like it may be built into your theme and not part of SLP.

    white url(/wp-content/themes/salient-child/assets/images/loading_spinner.gif) no-repeat

     

    If you try a standard WP theme does the issue resolve?

     

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.