Store Locator Plus for WordPress Forums Store Locator Plus Map display messed up- gray lines through map

This topic contains 6 replies, has 2 voices, and was last updated by  Cici 2 weeks, 6 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #68158

    Christine Eller
    Participant

    The map seems to be split and the gray background is showing through, gray lines. http://jono1.sg-host.com/store-map/

    There may be a conflict with the theme. I deactivated all plugins and it did not solve the problem. But I changed themes and the problem did seem to disappear. But this is Salient, one of the most popular themes at Themeforest, with 97,113 Sales. Changing themes is not an option at this point, I would have to switch plugins… but I have a child theme and could certainly edit the theme files if there is a solution.

    The really strange thing is that this problem did not show up for weeks, just happened last week and I have not switched themes.

    Thank you for any help you can give.

    Plugin environment: Store Locator Plus®:5.2.11

    Site URL:http://jono1.sg-host.com

    This Info Cached:1571248836

    Network Active:No

    WordPress Version:5.2.4

    PHP Version:7.1.31

    MySQL Version:5.7.26

    PHP Limit:768M

    WordPress General Limit:40M

    WordPress Admin Limit:768M

    PHP Peak RAM:22 MB

    PHP Post Max Size:128M

    This topic was modified 7 seconds ago by Cici.

    • This topic was modified 3 weeks, 5 days ago by  Cici.
    • This topic was modified 3 weeks, 5 days ago by  Cici.
    #68209

    Cici
    Keymaster

    Hmmm, What did happen just recently is WordPress AUTOMATICALLY Updated everyone to their latest release. They auto updated. So if you didnt change anything, you might want to contact the theme author for support and see if anyone else is having issues. Do you have a back up of your site that you can restore to?

    if you did not change anything, and we did not change anything..,last one i can think of is that WordPress is effecting it. Cant think of anything else

    by the way I visited that site url and that page is not correct Instead of showing any map it is showing the short code.How did you add the shortcode? It is showing up as text [SLPLUS]
    Did you copy and paste it from a document instead of changing in back end of the WordPress page where it should be? with a shortcode?
    See the docs and follow along. Do not copy and paste from the docs site.

    https://docs.storelocatorplus.com/creating-a-locator-page/

    #68222

    Christine Eller
    Participant

    Ah I was working on the site and I had all the plugins disabled for a little while, too bad that is right when you looked! I updated the theme to the most current version, but still having trouble. Ugggh

    #68226

    Christine Eller
    Participant

    How can I tell where the conflict is with the theme? I have contacted the theme developers as well… but do you have any tips? Is it a conflict with the map settings of the theme itself?

    #68256

    Cici
    Keymaster

    I am not an expert on themes myself. When I look for errors or to change CSS I use the Browser developer tools and Inspect and open the elements. You have settings in the index that may be overiding the SLP Map settings

    You have absolute height as 100%. is that what the setting is in SLP Map settings or is that setting from your theme ? What do you have your map settings at in the back end of SLP? See here for Map panel settings
    (Note you cannot have Map height at 100 % in back end of SLP)

    You ill need to do some detective work.

    #68527

    Christine Eller
    Participant

    No matter which settings I set for map height and width, same problem. I use developer tools all day and have here as well… nothing solves it. I have moved on to another plugin that works.

    #68602

    Cici
    Keymaster

    If everything worked fine before with our plugin, something in your theme has changed. Sorry we could not resolve your particular issue

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.