Store Locator Plus for WordPress Forums Store Locator Plus Loading Indicator not working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #70522
    Christian
    Participant

    <p style=”box-sizing: border-box; margin: 0px 0px 25px; color: #5a5b5c; font-family: ‘Open Sans’, ‘Helvetica Neue’, Helvetica, Arial, sans-serif; font-size: 12px; background-color: #fbfbfb;”>Running 5.3 SLP Plus, Experience, and Power on latest version of WordPress. Premier is running 5.2.11. Will not update to 5.x (please see my last post).</p>
    I have no option to turn my Loading Indicator on or off. Just says “none” with no other options in drop-down menu. This issue has been ongoing before the latest update.

    #70578
    Cici
    Keymaster

    See my reply

    WordPress version 5.3 broke some basic PHP commands

    Premier 5.3 works with WP 5.3

    It will not work with conflicted 5.2.4 of WP and 5.3 of Premier.

    sand we cannot support two different versions of Premier code based on which WP version you have.

    #71398
    Christian
    Participant

    Plugin environment attached. Everything is now updated, yet I still have no option to turn on/off the indicator – just says “none”. This was a nice feature for people with slow networks so they knew something was actually going on and our locator was “working” and not stuck or returning no results.

    Attachments:
    You must be logged in to view attached files.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.