Store Locator Plus for WordPress Forums Premier Support For Development Purposes Only error?

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 2 weeks, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #65645

    Shaun
    Participant

    I’ve been running Dealer Locator Plus for over a year with no issues. Today it started giving me an error message that says “for development purposes only”. My locations are showing up fine but this error on the map is annoying!

    https://gueriniusa.com/dealers/

    I haven’t done any updates to the site to break the Locator so I’m not sure what went wrong? I still appear to have my Google Browser Key setup in the SLP settings. The Google Geocoding Key is blank. I don’t recall ever having one filled in. Is it necessary now?

    Am I missing something? What’s changed that broke the Google maps showing up properly?

    Any help would be greatly appreciated. Thank you in advance.

    #65694

    Cici
    Keymaster

    Shaun, Answered you via email as well. Remember the conversation and news articles from last MAY? You need to add a credit card for Google to bill you for your usage. Follow that link on your site when the map pop ups and it should give you the error message.

    See Account and pricing changes under google Platform

    Also noted that you have not updated the plugin according to your email you are still running 4.9.21. Make sure you are always backing up, but just so you know, there have been patches, bug fixes etc in past version updates. To see what updates have occurred you can read the change log in the WP Store locator plus directory
    some of the updates might help you with the costs of geocoding but it is your choice.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.