Error 500 after plugin updates

Home Forums Store Locator Plus Error 500 after plugin updates

This topic contains 2 replies, has 2 voices, and was last updated by  Cici 7 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #45688

    Vincent
    Participant

    Hi,

    I bought pro pack months ago and today I upgrade Store Locator Plus to version 4.7.8 and I can’t activate the pro pack anymore. Each time, I get error 500 from the server. Everything was fine before those updates.

    I tried to rollback to a previous version but I can’t make it work. Each time, when I activate pro pack I get error 500 and I need to deactivate all plugins and reactivate everything (beside pro pack, because it break my site).

    Is there a known issue with the pro pack and Store Locator Plus 4.7.8? Why it doesn’t work?

    Thanks!

    ————————————————————–
    <h1 class=”entry-title” style=”box-sizing: inherit; margin: 0px; clear: both; line-height: 1.2; font-family: ‘Open Sans’, Helvetica, sans-serif; color: #404040;”>Plugin Environment</h1>
    Store Locator Plus:4.7.8

     

    Site URL:http://rees.dezo.ca

    This Info Cached:1491390203

    Network Active:No

     

    WordPress Version:4.7.3

    PHP Version:5.3.29

    MySQL Version:5.6.32

     

    PHP Limit:256M

    WordPress General Limit:40M

    WordPress Admin Limit:256M

    PHP Peak RAM:104 MB

    PHP Post Max Size:32M

    #45711

    Cici
    Keymaster

    You have to deactiavte and delete proPack. Follow the instructions regarding updates and add-ons here.

    https://docs.storelocatorplus.com/wp-admin/post.php?post=434&action=edit

    #45712

    Cici
    Keymaster

    If that does not solve your problems please provide the exact error, take a screenshot

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.