Zoom Levels Off – Tagalong Category Not Working

Home Forums Premier Support Zoom Levels Off – Tagalong Category Not Working

This topic contains 14 replies, has 3 voices, and was last updated by  jwrightsp 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #32114

    jwrightsp
    Participant

    URL: http://paloalto.parkingguide.com/

    My environment:

    Store Locator Plus Version 4.2.67
    Store Locator Plus : Contact Extender Version 4.2.02
    Store Locator Plus : Enhanced Map Version 4.2.09
    Store Locator Plus : Enhanced Results Version 4.2.07
    Store Locator Plus : Enhanced Search Version 4.2.09
    Store Locator Plus : Janitor Version 4.2.01
    Store Locator Plus : Pro Pack Version 4.2.15
    Store Locator Plus : Store Pages Version 4.1.02
    Store Locator Plus : Tagalong Version 4.2.03
    Store Locator Plus: Widget Pack Version 4.2.01
    Store Locator Plus: MultiMap (latest version)

    WordPress 4.2.3
    Theme: Child theme of Avada (http://theme-fusion.com/avada/)

    First off I love this product, thank you for all your hard work on it.

    I am building out a new site using the Store Locator suite to generate the map views I need.

    I have two different views:
    1) An over all view of the Downtown area parking:
    http://paloalto.parkingguide.com/downtown/
    using shortcode
    [SLPLUS center_map_at=”400 University Ave, Palo Alto, CA 94301″ only_with_category=”downtown” initial_results_returned=”11″ initial_radius=”500″]

    2) And detail map for a specific location:
    http://paloalto.parkingguide.com/parking-location/civic-center-garage/
    using shortcode
    [SLPLUS center_map_at=”250 Hamilton Ave Palo Alto , CA 94301″ only_with_category=”downtown” initial_results_returned=”1″]

    The zoom levels are off for both. I would like the zoom level for the downtown map to be zoomed in one notch. For the detail maps I would like a zoom level of 18.

    I am sure that I am missing a setting along the way here.

    I tried changing the Zoom Adjustment to 7 (and saved) and saw no difference to the maps.

    I also just tried turning off “Immediately Show Locations” and I am getting a properly centered map at what looks like the correct zoom level on the single result but no markers are showing up.

Viewing 1 post (of 1 total)

The topic ‘Zoom Levels Off – Tagalong Category Not Working’ is closed to new replies.