Widget Pack – (send to map) widget

Home Forums Store Locator Plus Widget Pack – (send to map) widget

Tagged: 

This topic contains 5 replies, has 4 voices, and was last updated by  Steve 3 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12595

    grayloon
    Participant

    I’m having problems with the Widget Pack. I’ve set up a “send to map” widget in the footer of my site.

    Here’s what I want to happen:

    From the footer on the home page, the user types in a zip code into the search field. When he clicks “Go” he is directed to the Store Locator/Map page and is shown the results of his search.

    Here’s what is actually happening:

    The user types in the zip code, clicks “Go” and is directed to the Store Locator/Map page, but no search has happened yet. All the user sees is a blank map with the zip code that he previously entered filled in the search field.

    Am I doing something wrong, or does this functionality just not exist in the plugin?

    Any help with this would be greatly appreciated!

    #12742

    Lance Cleveland
    Keymaster

    I’ve contacted withinboredom to see if he’s seen this before. I’ve not been able to reproduce the behaviour.

    #12749

    withinboredom
    Keymaster

    This is a bug I’m still working out for the current version of SLP, it will be fixed in Store Locator 4.0 release for sure. Make sure your setting “show locations on map load” are on as a workaround for now.

    #18128

    withinboredom
    Keymaster

    Hey grayloon,

    Sorry this has taken so long to get this, I got hit by life and kind of lost touch with the project for awhile.

    It’s now fixed and you should see an update in the next 24 hours or so.

    #18952

    Steve
    Participant

    I’m having the exact same problem as grayloon but I’m using the latest version of widget pack. See attachment to review my versions.

    Attachments:
    You must be logged in to view attached files.
    #18999

    Steve
    Participant

    More info: my map page has Location Sensor enabled. If I disable it, then the Widget search works. So how to disable Location Sensor only when the search is coming from another page (from the widget)?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.