User Managed Locations – White screen when click on it

Home Forums Third Party Add-ons by Debaat User Managed Locations – White screen when click on it

This topic contains 5 replies, has 2 voices, and was last updated by  Cici 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #46827

    dspivak
    Participant

    Hello ,

    I have purchased Store Locator Plus – Power and Store Locator Plus : User Managed Locations after activated Power i have activated User managed location but when i clicked on Tab it gives white page error 500 and i don’t see anything on it.

    Please help me on it. my email : pratik.chauhan@drcsystems.com

    #46828

    Cici
    Keymaster

    Please refer to the Posting guidelines and Provide the information requested, I.e. Your SLP Plugin information which shows the versions of everything,  the add-ons, WP, PhP, and your site url.

    A 500 error is not specific enough and is a general error and it could be anything , i.e.  your server, the web server. Refresh your page, clear your cache and make sure you have the latest versions.

     

    #46829

    dspivak
    Participant

    Hello,

    Store Locator Plus:4.8.3
    Power:4.8.3
    User Managed Locations:4.5.03

    Site URL:http://180.211.110.196/wordpress-projects/loving_pets
    credential : admin/ admin
    This Info Cached:1503325252
    Network Active:No

    WordPress Version:4.8.1
    PHP Version:5.6.29-1+deb.sury.org~trusty+1
    MySQL Version:5.7.17

    PHP Limit:256M
    WordPress General Limit:40M
    WordPress Admin Limit:256M
    PHP Peak RAM:83 MB
    PHP Post Max Size:8M

    #46831

    dspivak
    Participant

    Please help me on it

    #46834

    dspivak
    Participant

    Note: It is resolved, due to many plugins, memory limit was the issue.

    #46836

    Cici
    Keymaster

    Thanks for updating the post. I was just on your site inspecting sources and saw the failed to load resources. Usually a 500 error is a server error. Good to know.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘User Managed Locations – White screen when click on it’ is closed to new replies.