Store Locator Plus for WordPress Forums Store Locator Plus Tagalong and other addons no update

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #56552

    Evan
    Participant

    I can’t find where there is an compatible update for the addons: Store Locator Plus :: Tagalong, Store Locator Plus : Icon Set Google Old School, Store Locator Plus : Icon Set Pins, Store Locator Plus :: Pro Pack. I have all of these and now I can’t activate any of them. The error message says,
    “Tagalong version 4.5.07 has been disabled.
    It is not compatible with version 4.9.14 of Store Locator Plus.
    Check the Store Locator Plus website for upgrade options.
    Most add ons have new versions available for download.”

    When I go to the Store Locator Plus website, I can’t find upgrade options. I really need the tagalong addon for using categories for my locations. Any help on making categories or upgrading tagalong for this?

    #56554

    Cici
    Keymaster

    The Power add-on is needed. The changes were made and legacy add-ons were phased out over two years ago.

    See Documentation for more info.

    https://docs.storelocatorplus.com/blog/slp_add_on/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.