Can't use hide_map shortcode on homepage

Home Forums Store Locator Plus Can't use hide_map shortcode on homepage

This topic contains 3 replies, has 3 voices, and was last updated by  Lance Cleveland 3 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #22383


    I have a complex problem.

    I recently installed my Store Locator Plus and installed it on my site, with the intentent my client’s customers would be able to look up the nearest distributor based on their postal codes.

    You can see how I intend this to work here:

    On the far right of the “tile” on my WordPress theme site is the map “tile” which uses the Store Locator Plus plugin as a shortcode. Below that I have a tile where i’m put in another store locator shortcode.

    I got the two maps to interact with each other. But then I bought the enhanced search and enhanced map plugins and now i cna’t get them to work together.

    Principally, i’m tryingn to hide the map in the tile below and only show the search form. And in the tile abovve i’ve hidden the search form but am showing the map. However, the bottom tile isn’t showing anything. Somethings not working right.

    Can someone help me get the two working together? Do you understand what I’m trying to achieve here?

    Sorry, i’m totally new to the plugin :-/




    Anybody? Any help with this?



    Search under Support Documentation, there are some videos that Lance has as tutorials , hopefully one of them should help you.   Perhaps Enhanced search custom forms?  I am not sure exactly what you are trying to do and if  you are  new to using Word Press or just this plug in.




    Lance Cleveland

    You cannot put two SLP map shortcodes on the same page.

    If you use another map system you will need to turn off the SLP map interface under general settings but that can cause some issues with the plugin.

    What are you using to render two maps on one page? Are they in iframe HTML constructs?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.