Reply To: Location search does nothing

Home Forums Store Locator Plus Location search does nothing Reply To: Location search does nothing

#44885

Cici
Keymaster

Make sure you have updated and if other add-ons are on your site, check those versions as well.

According to the Console Inspection of your referenced url.  Fatal error messages: ” you have included the Google MAPS API multiple times” . You apparently have another Plugin or component of your theme that is also using Google MAPS  or you have added Google MAPS API in wrong places. Read the getting started guide.

In addition ,  multiple error messages are on your site. You can check this out easily , see Troubleshooting . and FAQ

If you cannot troubleshoot yourself and need additional assistance, please go through Paid support

By inspection your site by right clicking “Inspect” and looking at “console: I saw these messages

js?sensor=false&ver=4.7.2:102 You have included the Google Maps API multiple times on this page. This may cause unexpected errors.

bh @ js?sensor=false&ver=4.7.2:102

util.js:210 Google Maps API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keys

eB.j @ util.js:210

util.js:210 Google Maps API warning: SensorNotRequired https://developers.google.com/maps/documentation/javascript/error-messages#sensor-not-required

eB.j @ util.js:210

http://www.ibdg.co.nz/error/default.php Failed to load resource: net::ERR_TOO_MANY_REDIRECTS

js?sensor=false&ver=4.7.2:34 This service requires an API key.  For more information on authentication and Google Maps Javascript API services please see: https://developers.google.com/maps/documentation/javascript/get-api-key

_.lb @ js?sensor=false&ver=4.7.2:34

slp.js:1330 Google JavaScript API geocoder failed with status REQUEST_DENIED

slp.js:1330 Address sent to Google: New Zealand

slp.js:1330 Map set to fallback lat/lng: -40.900557 , 174.885971