Reply To: Help with license sync / API whitelist error

Home Forums Store Locator Plus Help with license sync / API whitelist error Reply To: Help with license sync / API whitelist error

#38144

Cici
Keymaster

4.4.13 and 4.4.17 killed Freemius that apparently was causing so many issues. (It was mentioned in the release notes and the Info News which is available under the SLP admin Info tab)

Freemius NEVER should have said it was crucial for SLP License Synchronization. It was optional whether or not to participate Yes SLP does use an Amazon Hosting Cloud server (Lance has mentioned that in a few of his blogs)

Currently the only “license” type is the Premier Subscription which requires that the agreement be valid and in effect which allows the Premier customers to get all the newer features that are only available to them.

Sorry for any inconveninece.