Reply To: Customize SPL

Home Forums Store Locator Plus Customize SPL Reply To: Customize SPL

#37974

Cici
Keymaster

Gunnar, Base Plugin should be on 4.4.17 now.

It is possible that your WP theme is overiding some of the built in slp divs.

I cannot replicate your issue. If you would like the developer to login and troubleshoot your site please select login under Paid Support