Reply To: Plugin Breaking Site – SLP Settings Not Found

Home Forums Store Locator Plus Plugin Breaking Site – SLP Settings Not Found Reply To: Plugin Breaking Site – SLP Settings Not Found

#32725

Lance Cleveland
Keymaster

I cannot reproduce the issue but the report from @sean may provide some insight.

Seems some versions of PHP will not preload classes that exist in the same file. I’ll go hunt for that PHP setting/version so I can try to reproduce the problem.

In the meantime a prerelease of SLP 4.3.01 is online. If someone can download that version and see if it helps it would be appreciated.