Reply To: Add and import doesn't work after deleting wp_store_locator table

Home Forums Store Locator Plus Add and import doesn't work after deleting wp_store_locator table Reply To: Add and import doesn't work after deleting wp_store_locator table

#32712

Cici
Keymaster

Sorry for all the issues, timing is everything, believe me I understand the analogy to driving through Boston…during the BIG DIG. Been there done that.  I am not “uber techie” and I add these issues to a “tech  to do” list  whenever I cant find something or it doesn’t work.  I was added to the one man show as  part time guniea pig to look at it from outside the box so hopefully it will get better.

The issue regarding the updates was explained to me today,  the way WP server sends the  update available messages , it goes through the list of ALL the plugins, starting with theirs first of course. Any that are on their server get pinged first, as you can imagine there are thousands and it times out after xx seconds so may never get to the addon packs,  The Base plugin and a few of the SLP site free plugins are on the WP server. The add-on packs are not, you need to go to SLP server to download then.  With their latest big release they are being pinged heavily (a lot of their themes were also updated to new versions at same time).  The update notices in WP for SLP  was working great a month ago, then they updated to this new major release this week at the same time as SLP version 4.3 ; back to square one add on packs not  reflecting that they needed updates.  Lance is looking into it, we know it is a huge issue.   In the meantime , I know its a cliche, but  you can follow us on Twitter, the updates and new releases are tweeted as well as some very techie stuff that you will find useful, or follow Lances’ Charleston Software SLP blogs.

Thank you for hanging in there ! I am updating the documentation and feedback helps.