Reply To: Need to disable version check

Home Forums Store Locator Plus Need to disable version check Reply To: Need to disable version check

#29063

Lance Cleveland
Keymaster

@josh – how is it now? It should not be taking that long to respond.

A new inline update system is going into SLP 4.2.45 today along with WP 4.2 compatibility testing. It may be a little faster, but in general this should not be an issue unless the server is under a DDoS attack (we employ a third party service to mitigate such attacks).