Reply To: UPDATE BREAKS MY SITE !!!!! (resolved SLP 4.2.48 + ER 4.2.06)

Home Forums Store Locator Plus UPDATE BREAKS MY SITE !!!!! (resolved SLP 4.2.48 + ER 4.2.06) Reply To: UPDATE BREAKS MY SITE !!!!! (resolved SLP 4.2.48 + ER 4.2.06)

#28918

Lance Cleveland
Keymaster

Any of the add-on packs will deactivate if the base plugin is not a high enough version to support it.    Newer add-on packs often work in tandem with newer versions of the base plugin.

I am testing the Enhanced Results issues.